Back
Degraded

Slowness on our API service

Started 27 Mar at 08:19am CET, resolved 27 Mar at 10:15am CET.

Core API
Resolved

We have now resolved the issue. We apologize for any inconvenience caused and appreciate your understanding. Our team remains dedicated to maintaining and improving the reliability of our services.

Posted 27 Mar at 10:15am CET.
Created

Our API is experiencing some slowness. We apologize for any inconvenience caused and appreciate your patience.

Posted 27 Mar at 08:19am CET.