Back
Degraded

Temporary technical issue on API Service

Started 1 Aug at 04:00am CEST, resolved 1 Aug at 10:00am CEST.

Core API
Resolved

We encountered an issue with a specific machine in our worker pool. We are investigating this in collaboration with our cloud provider; it currently appears to be hardware-related. If confirmed, the machine will be removed from our worker pool.

Posted 1 Aug at 10:00am CEST.
Created

Some systems are experiencing issues

UPDATE: We encountered an issue with a specific machine in our worker pool. We are investigating this in collaboration with our cloud provider; it currently appears to be hardware-related. If confirmed, the machine will be removed from our worker pool.

Posted 1 Aug at 04:00am CEST.