Back
Downtime

[RESOLVED] Temporary technical issue on the service due to a database problem
Started 20 Nov at 05:35pm CET, resolved 20 Nov at 05:45pm CET.
Core API
Dashboard
Resolved
We investigate in more detail to determine the root cause. The issue has now been fully resolved.
Posted 20 Nov at 05:45pm CET.

Created
We experienced an issue with the service due to a database problem, which we have been investigating in more detail to determine its root cause. The issue has now been fully resolved.
Posted 20 Nov at 05:35pm CET.