Back
Resolved
Resolved
[RESOLVED] Cloudflare global outage impacting Doppio services
Started 18 Nov at 01:00pm CET, resolved 18 Nov at 09:00pm CET.
Core API
Render queue
Dashboard
Documentation
Resolved
RESOLVED
Posted 18 Nov at 09:00pm CET.
Created
Cloudflare, our DNS and CDN provider, is currently experiencing a major global service disruption. This incident affects multiple Cloudflare services and is causing intermittent availability issues for Doppio.
Cloudflare has identified the root cause and is actively implementing fixes. Some services are recovering, but elevated error rates may persist while Cloudflare continues remediation.
We are closely monitoring the situation and will restore full availability as soon as Cloudflare’s network stabilizes.
We will provide updates as the upstream provider progresses.
Thank you for your patience.
Posted 18 Nov at 01:00pm CET.