Back
Resolved

Ongoing Intermittent Connectivity Issue Between API and Queue System

Started 9 Apr at 09:00am CEST, resolved 9 Apr at 03:35pm CEST.

Core API Render queue
Resolved

The issue has now been resolved by our cloud provider, and all services are operating normally. We will continue to monitor the situation to ensure stability.

Posted 9 Apr at 03:35pm CEST.
Created

We are currently experiencing an intermittent network issue between our API and our queueing system.

Our cloud provider is actively investigating and working to resolve the problem.

We are closely monitoring the situation and will provide updates as soon as we have more information.

Posted 9 Apr at 09:00am CEST.